Shortki forum

Главная категория => TowerLand => Тема начата: shortki от 16 Июль 2009, 15:59:48

Название: Прошивка 2.2.X
Отправлено: shortki от 16 Июль 2009, 15:59:48
Кто-нибудь запускал TowerLand на 2.2.X я уже перешёл на 3, и у меня раньше на старой прошивке всё работало, но вот поступила одна жалоба. Хочу разобраться - это единичный случай или нет.
Название: Re: Прошивка 2.2.X
Отправлено: shortki от 16 Июль 2009, 20:33:22
Вроде разобрались, на 2.2 и не устанавливается, а на 2.2.1 нормально работает.

Даже не знаю как реагировать, пользователь оставил отзыв на кол с текстом: "This app does NOT work on my 2G 2.2 You should have mentioned that it does NOT wort on 2.2 2G phones.I payed for nothing :-(".

Проверил описание программы, там стоит "Requires iPhone OS 2.2.1 or later".
Где еще написать? Вроде родной для них язык...

Ну да ладно, это я так, просто делюсь впечатлениями.