Автор Тема: Важно: Поддержка старых устройств.  (Прочитано 17056 раз)

0 Пользователей и 1 Гость просматривают эту тему.

lefthander

  • Пользователь
  • **
  • Сообщений: 6
  • Карма: +1/-0
    • Просмотр профиля
Re: Важно: Поддержка старых устройств.
« Ответ #15 : 25 Октябрь 2013, 21:26:22 »
Ссылки не надо публиковать, но не верю что перед обновлением нельзя предупредить об отсутствии поддержки.
Надеюсь те деньги что я заплатил за программу, и не могу ею пользоваться не пойдут вам на пользу. Это чистой воды свинство с вашей стороны.

shortki

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 3123
  • Карма: +188/-10
    • Просмотр профиля
Re: Важно: Поддержка старых устройств.
« Ответ #16 : 25 Октябрь 2013, 22:23:41 »
Пройдёт новое обновление, удалите программу и поставьте заново — AppStore установит подходящую для устройства версию и сможете нормально пользоваться приложением. Просто подождите пару дней пока Apple проверит обновление.

lefthander

  • Пользователь
  • **
  • Сообщений: 6
  • Карма: +1/-0
    • Просмотр профиля
Re: Важно: Поддержка старых устройств.
« Ответ #17 : 28 Октябрь 2013, 09:08:12 »
Спасибо, обновление еще не прошло, а exlibris оказалась в некоторых вопросах даже лучше. Перешел на нее.